+0  
 
+4
63
3
avatar+359 

Here's an off topic post, but basically, here :

https://web2.0calc.com/questions/binomial-probability_9

 

Melody was so kind to give an extremely well explained answer. :)

My first instinct was to give her a thumbs up, since I learned greatly from it. :)

 

However, I couldn't. :( As soon as I clicked the thumbs up (on my computer), It just would not allow me to give her a thumbs up. 

I have seen this happen to me for the past few days. 

 

It probably might be a glitch, but as you can see if you open the link above, Melody posted the answer 2 hours ago, and there was initially already a thumbs up (probably from someone else). So it brings me to the conclusion that I may be the only one with the glitch. :( 

 

Please help, and see if you have any solutions!!

off-topic
 Aug 10, 2020
 #1
avatar+1130 
+4

Yeah, This same thing happened to also the latex box is not working for me I just don't know what happened

 Aug 10, 2020
 #2
avatar+146 
+1

Yeah, same . . . I can't give thumbs-ups, the latex box isn't working, and it's very glitchy when you're trying to post a new question or answer. I hope they fix this bug soon.

 Aug 10, 2020
 #3
avatar+110699 
0

I just tried then and it worked for me but a number of people are complaining.

Next time it happens to you use the flag to report it. Explain properly what you are reporting.

Hopefully, the site manager will see and act on it.  

Remember that if you have given a lot of thumbs in the last 24 hours you may just have used up your quota.

 Aug 11, 2020

50 Online Users

avatar