+0  
 
+5
236
9
avatar+2314 

There is a bug going around.... let me explain it.

 

When I logout to do something and then log back in, it always says that one question that a Guest posted is mine. Why???? Can the admins of this solve this problem? For example, if you go to my page, two of the questions are NOT mine. (Yanille thingy is mine, rest are not)

 

Should I message a mod or an admin?

 Mar 22, 2020
edited by CalTheGreat  Mar 22, 2020
 #1
avatar+1070 
+8

You should message the admin from the message board.

 Mar 22, 2020
 #2
avatar+2314 
+2

Should I message him or a mod?

 Mar 22, 2020
 #3
avatar+1070 
+8

You can do both.

SpongeBobRules24  Mar 22, 2020
 #4
avatar+2314 
+2

Okay. Thanks. Is any mod or admin online???

CalTheGreat  Mar 22, 2020
 #5
avatar+1070 
+8

I am not sure, but they will see the message when they are online.

SpongeBobRules24  Mar 22, 2020
 #6
avatar+2314 
+2

Okay. Thank you very much.

CalTheGreat  Mar 22, 2020
 #7
avatar
0

This isn’t a bug. If your account name attaches to one or more posts when you log on, then someone used that computer to make those posts. To prevent this from happening, purge the cache and cookies before you log on. 

 

EP and some others often make posts as a guest and then claim their copyright by logging on. 

 

I’m making this post as a guest; my name will attach when I log on. 

 

GA

 Mar 22, 2020
 #8
avatar
0

some of your posts dodnt get claimed

Guest Mar 22, 2020
 #9
avatar+2856 
0

i agree with this post. this happens to me all the time.

CalculatorUser  Mar 23, 2020

52 Online Users

avatar
avatar