+0  
 
+1
77
2
avatar+781 

Most of the time when I try to post an answer to a question, it shows this:

 

This has been happening a lot recently and I'm getting pretty frustrated...is anybody else experiencing these issues?

off-topic
 Aug 28, 2020
 #1
avatar+130 
0

Yes it happened to me a couple times but mine wasnt too bad. Try closing the question and try it again. It stopped happening to me once i did it a few times for different questions.

 Aug 28, 2020
 #2
avatar+1038 
+1

I've also been having this issue, but, here is what I recommend you doing:

 

1. Make it a habit of leaving the site right after you answer a question

I know it is hard, but it is MUCH easier than walking 20 miles every day just to get water from a dirty lake. (That being said, be glad that you have running water wink)

 

2. Report to admin AKA site administrator 

As a coder myself, I don't enjoy it when I have to scroll through thousands of lines of code (yes, it gets that many, sometimes even more!) just to catch a mistake myself. You probably did not know that global warming existed until the world told you. Which is the same thing for site problems.

 

3. BE PATIENT!

Tried all of that and still not working a millisecond later? Well, just letting you know, it takes thirty seconds for me to receive an email. Even if someone told me there was a bug in the code, I probably would not have figured out why until many frustrating hours (days, or even weeks for large sites) later. So, the key is to be patient. 
 

Okay, now I'm starting to sound like a manual book. smiley
 

:)

 Aug 28, 2020

19 Online Users

avatar