+0  
 
0
106
8
avatar+391 

https://web2.0calc.com/questions/the-6s-challenge

 

Straight

 

 

https://web2.0calc.com/questions/the-6s-challenge

 Oct 16, 2021
edited by Melody  Oct 17, 2021
 #1
avatar
0

Your link is NOT working !

 Oct 16, 2021
 #2
avatar+391 
0

Hello,

 

it does because this post is only available for users,

 

not for guests, log-in if you wanna see the post.

 

Straight

 Oct 17, 2021
 #3
avatar+115420 
0

I didn't log in and I could see it just fine.  I just ignored the log in bit, I probably hit the cross at the top or whatever.

 

I think guest was complaining because you did not use the link button to make the hyperlink.

That is why I added it for you.

Melody  Oct 17, 2021
 #4
avatar+391 
0

Hello Melody,

 

After I pusblished the puzzle, there stand that it was invisible for Guests,

 

but in the next morning, it was no longer there. I think it has been fixed.

 

Straight

 Oct 17, 2021
 #5
avatar+115420 
0

ok :)

Melody  Oct 17, 2021
 #6
avatar+391 
0

You are a moderator, right?

 

Yes, but if I am publishing a question or an answer,

 

why don't I have to confirm that i am a robot anymore, maybe i am one? :)

 

Straight

 Oct 17, 2021
 #7
avatar+115420 
0

I do not know why that happened.

 

Often when posts have a web address in them they are automatically hidden and a moderator may have to unhide it.

Maybe that is what happened.

I am constantly making posts visible, I do not remember if I had to with this one or not.

 

Are you a robot?  Sometimes I wish I was one. I am sure they are much more efficient at many things :)

Melody  Oct 17, 2021
edited by Melody  Oct 17, 2021
 #8
avatar+391 
0

Sometimes I mistakes and a robot can't make them or is not responding.

 

Straight

 Oct 17, 2021

12 Online Users