+0  
 
+1
98
9
avatar+484 

If you try to post an offtopic thing in the forum, it will wait for moderation for forever.  

 

WHY IS THIS HAPPENING, MODERATORS??????!!!!!

 Apr 11, 2020
 #1
avatar+485 
+1

Hey Asad. I think this error might just be occurring with you; it's most likely client-sided, and not server-sided as a whole. I posted an "off-topic" test post just a minute ago, and it was fine. Here's the link to it, and you can see for yourself:

 

https://web2.0calc.com/questions/test_16

 

I think it's better to not make assumptions so quickly for one or two posts that have run into moderation. That happened to me in the past too. Often times, there are keywords(according to melody) that are censored from the forum, which, when typed enough times, will cause a post to be flagged for moderation(regardless of category). Try revising your post and then seeing if it works once more. I don't think that this is any scenario to say "rip offtopic" :)

 Apr 11, 2020
 #8
avatar
0

I try the link it did not work.

Guest Apr 11, 2020
 #9
avatar
0

The automatic moderator uses a weighted probability calculation to determine the relative percentage of stupid compared to the average for stupid posts. If the weight of the post exceeds the moving -average by more than half of a standard deviation then the post is set to invisible.  There is also a hard limit to keep the relative stupidity from going too high. Still, the changing baseline now allows some of the dumbest posts to avoid auto moderation.

 

The weighted probability calculation estimates the poster’s percentages of counterintelligence in several categories.  These categories include idiot, imbecile, moron, and amentis Meliusculus arbitrium moronicus. The category, amentis Meliusculus arbitrium moronicus, is a measure of a poster’s ability to present superior bullshit. In other words, it is pure bullshit, but presented with erudite authority, giving the illusion of informed, accurate intelligence, when, in fact, the offered information is blatantly false.  Jfan17 used this technique above, on this thread:   

 

I think this error might just be occurring with you; it's most likely client-sided, and not server-sided as a whole.

 

Here the implication is it’s a client-side (computer) error instead of a server-side (computer) error.  The auto-moderator’s hiding of a post has nothing to do with a client-side computer, but it very much has to do with the client-side computer’s operators. Though limited, the algorithms usually work well: Reading AsadRehman posts, it’s easy to tell he’s on the imbecile side of moron, and a few fries short of a happy meal.

 

Despite the obvious BS, Jfan17’s post passed the amentis Meliusculus arbitrium moronicus test, probably because the moving average jumped a few points after AsadRehman posts.  Jfan is not a few fries short of a happy meal, but maybe she’s a few fries short of happy. 

 

The dumbness on this forum can be overwhelming and depressing. It’s given me hives, and my fur is falling out. It’s not mange mites!

 

 

.

Guest Apr 11, 2020
edited by Guest  Apr 14, 2020
 #5
avatar+109524 
+1

It is probably happening because you are posting links.

Links to other web sites usually have to be checked by a moderator.

 

Otherwise, people, in particular, children, could be taken somewhere undesirable.

 Apr 11, 2020
 #6
avatar+484 
+1

THANKS! 

 

I DONT NEED HELP ANYMORE, PLZ LOCK THIS POST!

 Apr 11, 2020
 #7
avatar
+1

Thank you.  That is good informations to know about. 

 Apr 11, 2020

35 Online Users

avatar
avatar
avatar
avatar